5 พฤษภาคม 2560

Published 5/05/2560 by with 0 comment

Django 2.0 ไม่สนับสนุน Python 2

หลังจากเดือนที่ผ่านมา ทาง Django ได้ออก Django 1.11 ซึ่งได้ประกาศว่าเป็นรุ่นสุดท้ายที่สนับสนุน Python 2.7 และ 3.4 พร้อมทั้งนี้ Django 1.11 ได้ถูกเลือกเป็นรุ่นที่สนับสนุนยาวนาน (LTS) [1]

และในหน้าการพัฒนาของ Django 2.0 ได้บอกละเอียดว่า Django 2.0 จะรองรับ Python 3.5 ขึ้นไปเท่านั้น [2]

แนะนำสำหรับผู้ใช้ Django โดยใช้ Python 2.7 และ 3.4 ให้ทำย้ายมาพัฒนาบน Python 3.6 ครับ

ที่มาข่าว : Django [1] [2]

0 ความคิดเห็น:

แสดงความคิดเห็น

แสดงความคิดเห็นได้ครับ :)